What’s Vulnerable › Vulnerabilities
CVE-2023-4798: User Avatar - Reloaded < 1.2.2 - Contributor+ Stored XSS
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-10-16 · updated 2026-06-17
Description
The User Avatar WordPress plugin before 1.2.2 does not properly sanitize and escape certain of its shortcodes attributes, which could allow relatively low-privileged users like contributors to conduct Stored XSS attacks.
Affected products
- User Avatar: before 1.2.2 — fixed in 1.2.2
How to fix
Upgrade to a fixed version: User Avatar 1.2.2. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/273a95bf-39fe-4ba7-bc14-9527acfd9f42
- https://wpscan.com/vulnerability/273a95bf-39fe-4ba7-bc14-9527acfd9f42
Get alerted when CVE-2023-4798 or the next vulnerability affects your stack