What’s Vulnerable › Vulnerabilities
CVE-2023-4800: DoLogin Security < 3.7.1 - Subscriber+ IP Address leak
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-10-16 · updated 2026-06-17
Description
The DoLogin Security WordPress plugin before 3.7.1 does not restrict the access of a widget that shows the IPs of failed logins to low privileged users.
Affected products
- DoLogin Security: before 3.7.1 — fixed in 3.7.1
How to fix
Upgrade to a fixed version: DoLogin Security 3.7.1. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/7eae1434-8c7a-4291-912d-a4a07b73ee56
- https://wpscan.com/vulnerability/7eae1434-8c7a-4291-912d-a4a07b73ee56
- https://wpscan.com/vulnerability/7eae1434-8c7a-4291-912d-a4a07b73ee56
Get alerted when CVE-2023-4800 or the next vulnerability affects your stack