What’s Vulnerable › Vulnerabilities
CVE-2023-4801: ITM MacOS Agent Improper Certificate Validation
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-09-13 · updated 2026-06-17
- Weakness: CWE-295
Description
An improper certification validation vulnerability in the Insider Threat Management (ITM) Agent for MacOS could be used by an anonymous actor on an adjacent network to establish a man-in-the-middle position between the agent and the ITM server after the agent has registered. All versions prior to 7.14.3.69 are affected. Agents for Windows, Linux, and Cloud are unaffected.
Affected products
- Proofpoint Insider Threat Management: before 7.14.3.69 — fixed in 7.14.3.69
How to fix
Upgrade to a fixed version: Proofpoint Insider Threat Management 7.14.3.69. Check the vendor advisory for mitigations.
References
- https://www.proofpoint.com/us/security/security-advisories/pfpt-sa-2023-006
- https://www.proofpoint.com/us/security/security-advisories/pfpt-sa-2023-0006
- https://www.proofpoint.com/us/security/security-advisories/pfpt-sa-2023-006
Get alerted when CVE-2023-4801 or the next vulnerability affects your stack