What’s Vulnerable › Vulnerabilities
CVE-2023-4802: ITM Server Cross-site Scripting in UpdateInstalledSoftware Endpoint
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-09-13 · updated 2026-06-17
- Weakness: CWE-79
Description
A reflected cross-site scripting vulnerability in the UpdateInstalledSoftware endpoint of the Insider Threat Management (ITM) Server's web console could be used by an authenticated administrator to run arbitrary javascript within another web console administrator's browser. All versions prior to 7.14.3.69 are affected.
Affected products
- Proofpoint Insider Threat Management: before 7.14.3.69 — fixed in 7.14.3.69
How to fix
Upgrade to a fixed version: Proofpoint Insider Threat Management 7.14.3.69. Check the vendor advisory for mitigations.
References
- https://www.proofpoint.com/us/security/security-advisories/pfpt-sa-2023-007
- https://www.proofpoint.com/us/security/security-advisories/pfpt-sa-2023-0007
- https://www.proofpoint.com/us/security/security-advisories/pfpt-sa-2023-007
Get alerted when CVE-2023-4802 or the next vulnerability affects your stack