What’s Vulnerable › Vulnerabilities
CVE-2023-4805: Tutor LMS < 2.3.0 - Subscriber+ Stored Cross-Site Scripting
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-10-16 · updated 2026-06-17
Description
The Tutor LMS WordPress plugin before 2.3.0 does not sanitise and escape some of its settings, which could allow users such as subscriber to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)
Affected products
- themeum Tutor LMS – eLearning and online course solution: before 2.3.0 — fixed in 2.3.0
How to fix
Upgrade to a fixed version: themeum Tutor LMS – eLearning and online course solution 2.3.0. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/1049e940-49b1-4236-bea2-c636f35c5647
- https://wpscan.com/vulnerability/1049e940-49b1-4236-bea2-c636f35c5647
Get alerted when CVE-2023-4805 or the next vulnerability affects your stack