What’s Vulnerable › Vulnerabilities
CVE-2023-4810: Responsive Pricing Table < 5.1.8 - Admin+ Stored Cross-Site Scriping
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-11-06 · updated 2026-06-17
- Weakness: CWE-79
Description
The Responsive Pricing Table WordPress plugin before 5.1.8 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)
Affected products
- Responsive Pricing Table: before 5.1.8 — fixed in 5.1.8
How to fix
Upgrade to a fixed version: Responsive Pricing Table 5.1.8. Check the vendor advisory for mitigations.
References
- https://portswigger.net/web-security/cross-site-scripting/stored
- https://wpscan.com/vulnerability/dfde5436-dd5c-4c70-a9c2-3cb85cc99c0a
- https://portswigger.net/web-security/cross-site-scripting/stored
- https://wpscan.com/vulnerability/dfde5436-dd5c-4c70-a9c2-3cb85cc99c0a
Get alerted when CVE-2023-4810 or the next vulnerability affects your stack