What’s Vulnerable › Vulnerabilities
CVE-2023-48122
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-12-08 · updated 2026-06-17
Description
An issue in microweber v.2.0.1 and fixed in v.2.0.4 allows a remote attacker to obtain sensitive information via the HTTP GET method.
Affected products
- microweber/microweber: from 2.0.1 before 2.0.4 — fixed in 2.0.4
How to fix
Upgrade to a fixed version: microweber/microweber 2.0.4. Check the vendor advisory for mitigations.
References
- https://gist.github.com/grozdniyandy/1847ad48126d6bba39bdeb49114bc300
- https://github.com/microweber/microweber/issues/1042
- https://gist.github.com/grozdniyandy/1847ad48126d6bba39bdeb49114bc300
- https://github.com/microweber/microweber/issues/1042
Get alerted when CVE-2023-48122 or the next vulnerability affects your stack