What’s Vulnerable › Vulnerabilities
CVE-2023-48288: WordPress WordPress Job Board and Recruitment Plugin – JobWP Plugin <= 2.1 is vulnerable to Sensitive Data Exposure
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-12-21 · updated 2026-06-17
- Weakness: CWE-200
Description
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in HM Plugin WordPress Job Board and Recruitment Plugin – JobWP.This issue affects WordPress Job Board and Recruitment Plugin – JobWP: from n/a through 2.1.
Affected products
- HM Plugin WordPress Job Board and Recruitment Plugin – JobWP: before 2.2 — fixed in 2.2
How to fix
Upgrade to a fixed version: HM Plugin WordPress Job Board and Recruitment Plugin – JobWP 2.2. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/jobwp/wordpress-jobwp-plugin-2-1-sensitive-data-exposure-on-resume-files-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/jobwp/wordpress-jobwp-plugin-2-1-sensitive-data-exposure-on-resume-files-vulnerability?_s_id=cve
Get alerted when CVE-2023-48288 or the next vulnerability affects your stack