What’s Vulnerable › Vulnerabilities
CVE-2023-4829: Cross-site Scripting (XSS) - Stored in froxlor/froxlor
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-10-13 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository froxlor/froxlor prior to 2.0.22.
Affected products
- froxlor: before 2.0.22 — fixed in 2.0.22
How to fix
Upgrade to a fixed version: froxlor 2.0.22. Check the vendor advisory for mitigations.
References
- https://github.com/froxlor/froxlor/commit/4711a414360782fe4fc94f7c25027077cbcdf73d
- https://huntr.dev/bounties/babd73ca-6c80-4145-8c7d-33a883fe606b
- https://github.com/froxlor/froxlor/commit/4711a414360782fe4fc94f7c25027077cbcdf73d
- https://huntr.dev/bounties/babd73ca-6c80-4145-8c7d-33a883fe606b
Get alerted when CVE-2023-4829 or the next vulnerability affects your stack