What’s Vulnerable › Vulnerabilities
CVE-2023-48313: Umbraco contains a DOM-XSS
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-12-12 · updated 2026-06-17
- Weakness: CWE-79
Description
Umbraco is an ASP.NET content management system (CMS). Starting in 10.0.0 and prior to versions 10.8.1 and 12.3.4, Umbraco contains a cross-site scripting (XSS) vulnerability enabling attackers to bring malicious content into a website or application. Versions 10.8.1 and 12.3.4 contain a patch for this issue.
Affected products
- Umbraco-CMS: from 10.0.0 before 10.8.1; from 12.0.0 before 12.3.4 — fixed in 10.8.1, 12.3.4
How to fix
Upgrade to a fixed version: Umbraco-CMS 10.8.1, 12.3.4. Check the vendor advisory for mitigations.
References
- https://github.com/umbraco/Umbraco-CMS/security/advisories/GHSA-v98m-398x-269r
- https://github.com/umbraco/Umbraco-CMS/security/advisories/GHSA-v98m-398x-269r
Get alerted when CVE-2023-48313 or the next vulnerability affects your stack