What’s Vulnerable › Vulnerabilities
CVE-2023-48318: WordPress Contact Form Email plugin <= 1.3.41 - Captcha Bypass vulnerability
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-04 · updated 2026-06-17
- Weakness: CWE-307
Description
Improper Restriction of Excessive Authentication Attempts vulnerability in CodePeople Contact Form Email allows Functionality Bypass.This issue affects Contact Form Email: from n/a through 1.3.41.
Affected products
- codepeople Contact Form Email: before 1.3.42 — fixed in 1.3.42
How to fix
Upgrade to a fixed version: codepeople Contact Form Email 1.3.42. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/contact-form-to-email/wordpress-contact-form-email-plugin-1-3-41-captcha-bypass-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/contact-form-to-email/wordpress-contact-form-email-plugin-1-3-41-captcha-bypass-vulnerability?_s_id=cve
Get alerted when CVE-2023-48318 or the next vulnerability affects your stack