What’s Vulnerable › Vulnerabilities
CVE-2023-48319: WordPress Salon booking system plugin < 8.7 - Editor+ Privilege Escalation vulnerability
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-05-17 · updated 2026-06-17
- Weakness: CWE-269
Description
Improper Privilege Management vulnerability in Salon Booking System Salon booking system allows Privilege Escalation.This issue affects Salon booking system: from n/a through 8.6.
Affected products
- Salon booking system: before 8.7 — fixed in 8.7
How to fix
Upgrade to a fixed version: Salon booking system 8.7. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/salon-booking-system/wordpress-salon-booking-system-plugin-8-7-editor-privilege-escalation-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/salon-booking-system/wordpress-salon-booking-system-plugin-8-7-editor-privilege-escalation-vulnerability?_s_id=cve
Get alerted when CVE-2023-48319 or the next vulnerability affects your stack