What’s Vulnerable › Vulnerabilities
CVE-2023-48325: WordPress Landing Page Builder Plugin <= 1.5.1.5 is vulnerable to Open Redirection
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-12-07 · updated 2026-06-17
- Weakness: CWE-601
Description
URL Redirection to Untrusted Site ('Open Redirect') vulnerability in PluginOps Landing Page Builder – Lead Page – Optin Page – Squeeze Page – WordPress Landing Pages.This issue affects Landing Page Builder – Lead Page – Optin Page – Squeeze Page – WordPress Landing Pages: from n/a through 1.5.1.5.
Affected products
- PluginOps Landing Page Builder: before 1.5.1.6 — fixed in 1.5.1.6
How to fix
Upgrade to a fixed version: PluginOps Landing Page Builder 1.5.1.6. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/page-builder-add/wordpress-landing-page-builder-plugin-1-5-1-5-open-redirection-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/page-builder-add/wordpress-landing-page-builder-plugin-1-5-1-5-open-redirection-vulnerability?_s_id=cve
Get alerted when CVE-2023-48325 or the next vulnerability affects your stack