What’s Vulnerable › Vulnerabilities
CVE-2023-48461: Adobe Experience Manager | Cross-site Scripting (DOM-based XSS) (CWE-79)
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-12-15 · updated 2026-06-17
- Weakness: CWE-79
Description
Adobe Experience Manager versions 6.5.18 and earlier are affected by a Cross-site Scripting (DOM-based XSS) vulnerability. If a low-privileged attacker is able to convince a victim to visit a URL referencing a vulnerable page, malicious JavaScript content may be executed within the context of the victim's browser.
Affected products
- Adobe Experience Manager: through 6.5.18.0
- Adobe Experience Manager Cloud Service: before 2023.11 — fixed in 2023.11
How to fix
Upgrade to a fixed version: Adobe Experience Manager Cloud Service 2023.11. Check the vendor advisory for mitigations.
References
- https://helpx.adobe.com/security/products/experience-manager/apsb23-72.html
- https://helpx.adobe.com/security/products/experience-manager/apsb23-72.html
Get alerted when CVE-2023-48461 or the next vulnerability affects your stack