What’s Vulnerable › Vulnerabilities
CVE-2023-48522: Adobe Experience Manager | Cross-site Scripting (Stored XSS) (CWE-79)
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-12-15 · updated 2026-06-17
- Weakness: CWE-79
Description
Adobe Experience Manager versions 6.5.18 and earlier are affected by a stored Cross-Site Scripting (XSS) vulnerability that could be abused by a low-privileged attacker to inject malicious scripts into vulnerable form fields. Malicious JavaScript may be executed in a victim’s browser when they browse to the page containing the vulnerable field.
Affected products
- Adobe Experience Manager: through 6.5.18.0
- Adobe Experience Manager Cloud Service: before 2023.11 — fixed in 2023.11
How to fix
Upgrade to a fixed version: Adobe Experience Manager Cloud Service 2023.11. Check the vendor advisory for mitigations.
References
- https://helpx.adobe.com/security/products/experience-manager/apsb23-72.html
- https://helpx.adobe.com/security/products/experience-manager/apsb23-72.html
Get alerted when CVE-2023-48522 or the next vulnerability affects your stack