What’s Vulnerable › Vulnerabilities
CVE-2023-4862: File Manager Pro < 1.8.1 - Admin+ Stored Cross-Site Scripting
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-10-16 · updated 2026-06-17
Description
The File Manager Pro WordPress plugin before 1.8.1 does not adequately validate and escape some inputs, leading to XSS by high-privilege users.
Affected products
- ninjateam File Manager Pro – Filester: before 1.8.1 — fixed in 1.8.1
How to fix
Upgrade to a fixed version: ninjateam File Manager Pro – Filester 1.8.1. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/81821bf5-69e1-4005-b3eb-d541490909cc
- https://wpscan.com/vulnerability/81821bf5-69e1-4005-b3eb-d541490909cc
Get alerted when CVE-2023-4862 or the next vulnerability affects your stack