What’s Vulnerable › Vulnerabilities
CVE-2023-48641
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-12-12 · updated 2026-06-17
- Weakness: CWE-639
Description
Archer Platform 6.x before 6.14 P1 HF2 (6.14.0.1.2) contains an insecure direct object reference vulnerability. An authenticated malicious user in a multi-instance installation could potentially exploit this vulnerability by manipulating application resource references in user requests to bypass authorization checks, in order to gain execute access to AWF application resources.
Affected products
- Archer: before 6.14.0.1.2; before 6.13.0.3 — fixed in 6.13.0.3, 6.14.0.1.2
How to fix
Upgrade to a fixed version: Archer 6.13.0.3, 6.14.0.1.2. Check the vendor advisory for mitigations.
References
- https://www.archerirm.community/t5/platform-announcements/archer-update-for-multiple-vulnerabilities/ta-p/711859
- https://www.archerirm.community/t5/platform-announcements/archer-update-for-multiple-vulnerabilities/ta-p/711859
Get alerted when CVE-2023-48641 or the next vulnerability affects your stack