What’s Vulnerable › Vulnerabilities
CVE-2023-48642
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-12-12 · updated 2026-06-17
- Weakness: CWE-79
Description
Archer Platform 6.x before 6.13 P2 (6.13.0.2) contains an authenticated HTML content injection vulnerability. A remote authenticated malicious Archer user could potentially exploit this to store malicious HTML code in a trusted application data store. When victim users access the data store through their browsers, the malicious code gets executed by the web browser in the context of the vulnerable application. 6.14 (6.14.0) is also a fixed release.
Affected products
- Archer: from 6.0.0 before 6.14.0; before 6.13.0.2 — fixed in 6.13.0.2, 6.14.0
How to fix
Upgrade to a fixed version: Archer 6.13.0.2, 6.14.0. Check the vendor advisory for mitigations.
References
- https://www.archerirm.community/t5/platform-announcements/archer-update-for-multiple-vulnerabilities/ta-p/711859
- https://www.archerirm.community/t5/platform-announcements/archer-update-for-multiple-vulnerabilities/ta-p/711859
Get alerted when CVE-2023-48642 or the next vulnerability affects your stack