What’s Vulnerable › Vulnerabilities
CVE-2023-48658
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-11-17 · updated 2026-06-23
Description
An issue was discovered in MISP before 2.4.176. app/Model/AppModel.php lacks a checkParam function for alphanumerics, underscore, dash, period, and space.
Affected products
- MISP: before 2.4.176 — fixed in 2.4.176
How to fix
Upgrade to a fixed version: MISP 2.4.176. Check the vendor advisory for mitigations.
References
- https://github.com/MISP/MISP/commit/168621521b57b2437331174186f84a6aa3e71f0d
- https://github.com/MISP/MISP/compare/v2.4.175...v2.4.176
- https://zigrin.com/advisories/misp-time-based-sql-injection-in-logs-index/
- https://github.com/MISP/MISP/commit/168621521b57b2437331174186f84a6aa3e71f0d
- https://github.com/MISP/MISP/compare/v2.4.175...v2.4.176
- https://zigrin.com/advisories/misp-time-based-sql-injection-in-logs-index/
Get alerted when CVE-2023-48658 or the next vulnerability affects your stack