What’s Vulnerable › Vulnerabilities
CVE-2023-48664
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-12-14 · updated 2026-06-17
- Weakness: CWE-78
Description
Dell vApp Manager, versions prior to 9.2.4.x contain a command injection vulnerability. A remote malicious user with high privileges could potentially exploit this vulnerability leading to the execution of arbitrary OS commands on the affected system.
Affected products
- Dell Powermax Os: 5978
- Dell Solutions Enabler Virtual Appliance: before 9.2.4.5 — fixed in 9.2.4.5
- Dell Unisphere for PowerMax Virtual Appliance: before 9.2.4.7 — fixed in 9.2.4.7
How to fix
Upgrade to a fixed version: Dell Solutions Enabler Virtual Appliance 9.2.4.5; Dell Unisphere for PowerMax Virtual Appliance 9.2.4.7. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000220427/dsa-2023-443-dell-powermaxos-5978-dell-unisphere-360-dell-unisphere-for-powermax-dell-unisphere-for-powermax-virtual-appliance-dell-solutions-enabler-virtual-appliance-and-dell-powermax-eem-security-update-for-multiple-vulnerabilities
- https://www.dell.com/support/kbdoc/en-us/000220427/dsa-2023-443-dell-powermaxos-5978-dell-unisphere-360-dell-unisphere-for-powermax-dell-unisphere-for-powermax-virtual-appliance-dell-solutions-enabler-virtual-appliance-and-dell-powermax-eem-security-update-for-multiple-vulnerabilities
Get alerted when CVE-2023-48664 or the next vulnerability affects your stack