What’s Vulnerable › Vulnerabilities
CVE-2023-48668
- Severity: medium (CVSS 6.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-12-14 · updated 2026-06-17
- Weakness: CWE-78
Description
Dell PowerProtect DD, versions prior to 7.13.0.10, LTS 7.7.5.25, LTS 7.10.1.15, 6.2.1.110 on DDMC contain an OS command injection vulnerability in an admin operation. A local high privileged attacker could potentially exploit this vulnerability, leading to the execution of arbitrary OS commands on the managed system application's underlying OS with the privileges of the vulnerable application. Exploitation may lead to a system take over by an attacker on a managed system of DDMC.
Affected products
- Dell PowerProtect DD: before 6.2.1.110; from 7.0 before 7.13.0.10; from 7.7 before 7.7.5.25; from 7.10 before 7.10.1.15 — fixed in 6.2.1.110, 7.10.1.15, 7.13.0.10, 7.7.5.25
How to fix
Upgrade to a fixed version: Dell PowerProtect DD 6.2.1.110, 7.10.1.15, 7.13.0.10, 7.7.5.25. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000220264/dsa-2023-412-dell-technologies-powerprotect-security-update-for-multiple-security-vulnerabilities
- https://www.dell.com/support/kbdoc/en-us/000220264/dsa-2023-412-dell-technologies-powerprotect-security-update-for-multiple-security-vulnerabilities
Get alerted when CVE-2023-48668 or the next vulnerability affects your stack