What’s Vulnerable › Vulnerabilities
CVE-2023-48738: WordPress Porto Theme - Functionality Plugin < 2.12.1 is vulnerable to SQL Injection
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-12-19 · updated 2026-06-17
- Weakness: CWE-89
Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Porto Theme Porto Theme - Functionality.This issue affects Porto Theme - Functionality: from n/a before 2.12.1.
Affected products
- Porto Theme - Functionality: before 2.12.1 — fixed in 2.12.1
How to fix
Upgrade to a fixed version: Porto Theme - Functionality 2.12.1. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/porto-functionality/wordpress-porto-theme-functionality-plugin-2-11-1-unauthenticated-sql-injection-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/porto-functionality/wordpress-porto-theme-functionality-plugin-2-11-1-unauthenticated-sql-injection-vulnerability?_s_id=cve
Get alerted when CVE-2023-48738 or the next vulnerability affects your stack