What’s Vulnerable › Vulnerabilities
CVE-2023-48760: WordPress JetElements For Elementor plugin <= 2.6.13 - Unauthenticated Broken Access Control vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-19 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Crocoblock JetElements For Elementor.This issue affects JetElements For Elementor: from n/a through 2.6.13.
Affected products
- Crocoblock JetElements For Elementor: before 2.6.13.1 — fixed in 2.6.13.1
How to fix
Upgrade to a fixed version: Crocoblock JetElements For Elementor 2.6.13.1. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/jet-elements/wordpress-jetelements-for-elementor-plugin-2-6-13-unauthenticated-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/jet-elements/wordpress-jetelements-for-elementor-plugin-2-6-13-unauthenticated-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2023-48760 or the next vulnerability affects your stack