What’s Vulnerable › Vulnerabilities
CVE-2023-48762: WordPress JetElements For Elementor Plugin <= 2.6.13 is vulnerable to Cross Site Request Forgery (CSRF)
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-12-18 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Crocoblock JetElements For Elementor.This issue affects JetElements For Elementor: from n/a through 2.6.13.
Affected products
- Crocoblock Jetelements For Elementor: before 2.6.13.1 — fixed in 2.6.13.1
How to fix
Upgrade to a fixed version: Crocoblock Jetelements For Elementor 2.6.13.1. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/jet-elements/wordpress-jetelements-for-elementor-plugin-2-6-13-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/jet-elements/wordpress-jetelements-for-elementor-plugin-2-6-13-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
Get alerted when CVE-2023-48762 or the next vulnerability affects your stack