What’s Vulnerable › Vulnerabilities
CVE-2023-48774: WordPress IdeaPush plugin < 8.58 - Broken Access Control vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-09 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Martin Gibson IdeaPush allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects IdeaPush: from n/a through n/a.
Affected products
- Martin Gibson IdeaPush: before 8.58 — fixed in 8.58
How to fix
Upgrade to a fixed version: Martin Gibson IdeaPush 8.58. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-48774 or the next vulnerability affects your stack