What’s Vulnerable › Vulnerabilities
CVE-2023-48777: WordPress Elementor plugin 3.3.0-3.18.1 - Arbitrary File Upload vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 4.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-03-26 · updated 2026-06-17
- Weakness: CWE-434
Description
Unrestricted Upload of File with Dangerous Type vulnerability in Elementor.Com Elementor Website Builder.This issue affects Elementor Website Builder: from 3.3.0 through 3.18.1.
Affected products
- Elementor Website Builder: from 3.3.0 before 3.18.2 — fixed in 3.18.2
How to fix
Upgrade to a fixed version: Elementor Website Builder 3.18.2. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/elementor/wordpress-elementor-plugin-3-18-0-arbitrary-file-upload-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/elementor/wordpress-elementor-plugin-3-18-0-arbitrary-file-upload-vulnerability?_s_id=cve
Get alerted when CVE-2023-48777 or the next vulnerability affects your stack