What’s Vulnerable › Vulnerabilities

CVE-2023-48786

Description

A server-side request forgery vulnerability [CWE-918] in Fortinet FortiClientEMS version 7.4.0 through 7.4.2 and before 7.2.6 may allow an authenticated attacker to perform internal requests via crafted HTTP or HTTPS requests.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiClient EMS 7.2.7, 7.4.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-48786 or the next vulnerability affects your stack