What’s Vulnerable › Vulnerabilities

CVE-2023-48790

Description

A cross site request forgery vulnerability [CWE-352] in Fortinet FortiNDR version 7.4.0, 7.2.0 through 7.2.1 and 7.1.0 through 7.1.1 and before 7.0.5 may allow a remote unauthenticated attacker to execute unauthorized actions via crafted HTTP GET requests.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiNDR 7.0.6, 7.1.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-48790 or the next vulnerability affects your stack