What’s Vulnerable › Vulnerabilities
CVE-2023-49032
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-12-21 · updated 2026-06-17
- Weakness: CWE-94
Description
An issue in LTB Self Service Password before v.1.5.4 allows a remote attacker to execute arbitrary code and obtain sensitive information via hijack of the SMS verification code function to arbitrary phone.
Affected products
- ltb-project Self Service Password: before 1.5.4 — fixed in 1.5.4
How to fix
Upgrade to a fixed version: ltb-project Self Service Password 1.5.4. Check the vendor advisory for mitigations.
References
- https://github.com/ltb-project/self-service-password/issues/816
- https://github.com/piuppi/Proof-of-Concepts/blob/main/ltb-project/README.md
- https://github.com/ltb-project/self-service-password/issues/816
- https://github.com/piuppi/Proof-of-Concepts/blob/main/ltb-project/README.md
Get alerted when CVE-2023-49032 or the next vulnerability affects your stack