What’s Vulnerable › Vulnerabilities
CVE-2023-49107: Generation of Error Message Containing Sensitive Information Vulnerability in Hitachi Device Manager
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-01-16 · updated 2026-06-17
- Weakness: CWE-209
Description
Generation of Error Message Containing Sensitive Information vulnerability in Hitachi Device Manager on Windows, Linux (Device Manager Agent modules).This issue affects Hitachi Device Manager: before 8.8.5-04.
Affected products
- Hitachi Device Manager: before 8.8.5-04 — fixed in 8.8.5-04
How to fix
Upgrade to a fixed version: Hitachi Device Manager 8.8.5-04. Check the vendor advisory for mitigations.
References
- https://www.hitachi.com/products/it/software/security/info/vuls/hitachi-sec-2024-101/index.html
- https://www.hitachi.com/products/it/software/security/info/vuls/hitachi-sec-2024-101/index.html
Get alerted when CVE-2023-49107 or the next vulnerability affects your stack