What’s Vulnerable › Vulnerabilities
CVE-2023-4913: Cross-site Scripting (XSS) - Reflected in cecilapp/cecil
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-09-12 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Reflected in GitHub repository cecilapp/cecil prior to 7.47.1.
Affected products
- cecilapp/cecil: from 7.27.3 before 7.47.1 — fixed in 7.47.1
How to fix
Upgrade to a fixed version: cecilapp/cecil 7.47.1. Check the vendor advisory for mitigations.
References
- https://github.com/cecilapp/cecil/commit/00dc79f10ce723034b7140d79f4ac731d1d902eb
- https://huntr.dev/bounties/d2a9ec4d-1b4b-470b-87da-ec069f5925ae
- https://github.com/cecilapp/cecil/commit/00dc79f10ce723034b7140d79f4ac731d1d902eb
- https://huntr.dev/bounties/d2a9ec4d-1b4b-470b-87da-ec069f5925ae
Get alerted when CVE-2023-4913 or the next vulnerability affects your stack