What’s Vulnerable › Vulnerabilities
CVE-2023-49160: WordPress Formzu WP Plugin <= 1.6.6 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-12-15 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in formzu Inc. Formzu WP allows Stored XSS.This issue affects Formzu WP: from n/a through 1.6.6.
Affected products
- formzu Inc. Formzu WP: before 1.6.7 — fixed in 1.6.7
How to fix
Upgrade to a fixed version: formzu Inc. Formzu WP 1.6.7. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/formzu-wp/wordpress-formzu-wp-plugin-1-6-6-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/formzu-wp/wordpress-formzu-wp-plugin-1-6-6-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2023-49160 or the next vulnerability affects your stack