What’s Vulnerable › Vulnerabilities
CVE-2023-49208
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-11-23 · updated 2026-06-17
- Weakness: CWE-120
Description
scheme/webauthn.c in Glewlwyd SSO server before 2.7.6 has a possible buffer overflow during FIDO2 credentials validation in webauthn registration.
Affected products
- Glewlwyd Sso Server Project Glewlwyd Sso Server: before 2.7.6 — fixed in 2.7.6
How to fix
Upgrade to a fixed version: Glewlwyd Sso Server Project Glewlwyd Sso Server 2.7.6. Check the vendor advisory for mitigations.
References
- https://github.com/babelouest/glewlwyd/commit/f9d8c06aae8dfe17e761b18b577ff169e059e812
- https://github.com/babelouest/glewlwyd/releases/tag/v2.7.6
- https://github.com/babelouest/glewlwyd/commit/f9d8c06aae8dfe17e761b18b577ff169e059e812
- https://github.com/babelouest/glewlwyd/releases/tag/v2.7.6
Get alerted when CVE-2023-49208 or the next vulnerability affects your stack