What’s Vulnerable › Vulnerabilities
CVE-2023-49214
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-11-23 · updated 2026-06-17
- Weakness: CWE-74
Description
Usedesk before 1.7.57 allows chat template injection.
Affected products
- Usedesk: before 1.7.57 — fixed in 1.7.57
How to fix
Upgrade to a fixed version: Usedesk 1.7.57. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-49214 or the next vulnerability affects your stack