What’s Vulnerable › Vulnerabilities
CVE-2023-49273: Umbraco CMS vulnerable to Privilege Escalation using Spoofing
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-12-12 · updated 2026-06-17
- Weakness: CWE-863
Description
Umbraco is an ASP.NET content management system (CMS). Starting in version 8.0.0 and prior to versions 8.18.10, 10.8.1, and 12.3.4, users with low privileges (Editor, etc.) are able to access some unintended endpoints. Versions 8.18.10, 10.8.1, and 12.3.4 contain a patch for this issue.
Affected products
- Umbraco-CMS: from 8.0.0 before 8.18.10; from 10.0.0 before 10.8.1; from 12.0.0 before 12.3.4 — fixed in 10.8.1, 12.3.4, 8.18.10
How to fix
Upgrade to a fixed version: Umbraco-CMS 10.8.1, 12.3.4, 8.18.10. Check the vendor advisory for mitigations.
References
- https://github.com/umbraco/Umbraco-CMS/security/advisories/GHSA-cfr5-7p54-4qg8
- https://github.com/umbraco/Umbraco-CMS/security/advisories/GHSA-cfr5-7p54-4qg8
Get alerted when CVE-2023-49273 or the next vulnerability affects your stack