What’s Vulnerable › Vulnerabilities
CVE-2023-49329
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-01-19 · updated 2026-06-17
- Weakness: CWE-78
Description
Anomali Match before 4.6.2 allows OS Command Injection. An authenticated admin user can inject and execute operating system commands. This arises from improper handling of untrusted input, enabling an attacker to elevate privileges, execute system commands, and potentially compromise the underlying operating system. The fixed versions are 4.4.5, 4.5.4, and 4.6.2. The earliest affected version is 4.3.
Affected products
- Anomali Match: from 4.3 before 4.4.5; from 4.5.0 before 4.5.4; from 4.6.0 before 4.6.2 — fixed in 4.4.5, 4.5.4, 4.6.2
How to fix
Upgrade to a fixed version: Anomali Match 4.4.5, 4.5.4, 4.6.2. Check the vendor advisory for mitigations.
References
- https://www.anomali.com/collaborate/ciso-blog
- https://www.anomali.com/security-advisory/anml-2023-01
- https://www.anomali.com/collaborate/ciso-blog
- https://www.anomali.com/security-advisory/anml-2023-01
Get alerted when CVE-2023-49329 or the next vulnerability affects your stack