What’s Vulnerable › Vulnerabilities
CVE-2023-49471
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-01-10 · updated 2026-06-17
- Weakness: CWE-918
Description
Blind Server-Side Request Forgery (SSRF) vulnerability in karlomikus Bar Assistant before version 3.2.0 does not validate a parameter before making a request through Image::make(), which could allow authenticated remote attackers to execute arbitrary code.
Affected products
- Barassistant Bar Assistant: before 3.2.0 — fixed in 3.2.0
How to fix
Upgrade to a fixed version: Barassistant Bar Assistant 3.2.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-49471 or the next vulnerability affects your stack