What’s Vulnerable › Vulnerabilities
CVE-2023-4951: Cross Site Scripting (XSS) Issue on "Client Based Authentication Policy Configuration" Screen
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-09-14 · updated 2026-06-17
- Weakness: CWE-79
Description
A cross site scripting issue was discovered with the pagination function on the "Client-based Authentication Policy Configuration" screen of the GreenRADIUS web admin interface. This issue is found in GreenRADIUS v5.1.1.1 and prior. A fix was included in v5.1.2.2.
Affected products
- Green Rocket Security GreenRADIUS: before 5.1.1.1 — fixed in 5.1.1.1
How to fix
Upgrade to a fixed version: Green Rocket Security GreenRADIUS 5.1.1.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-4951 or the next vulnerability affects your stack