What’s Vulnerable › Vulnerabilities
CVE-2023-49646
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-12-13 · updated 2026-06-17
- Weakness: CWE-347
Description
Improper authentication in some Zoom clients before version 5.16.5 may allow an authenticated user to conduct a denial of service via network access.
Affected products
- Zoom Meeting Software Development Kit: before 5.16.5 — fixed in 5.16.5
- Zoom Video Software Development Kit: before 5.16.5 — fixed in 5.16.5
- Zoom Virtual Desktop Infrastructure: before 5.14.14; from 5.15.0 before 5.15.12 — fixed in 5.14.14, 5.15.12
- Zoom Video Communications, Inc. Zoom Desktop Client for Windows: before 5.16.5 — fixed in 5.16.5
How to fix
Upgrade to a fixed version: Zoom Meeting Software Development Kit 5.16.5; Zoom Video Software Development Kit 5.16.5; Zoom Virtual Desktop Infrastructure 5.14.14, 5.15.12; Zoom Video Communications, Inc. Zoom Desktop Client for Windows 5.16.5. Check the vendor advisory for mitigations.
References
- https://www.zoom.com/en/trust/security-bulletin/ZSB-23062/
- https://www.zoom.com/en/trust/security-bulletin/ZSB-23062/
Get alerted when CVE-2023-49646 or the next vulnerability affects your stack