What’s Vulnerable › Vulnerabilities
CVE-2023-49694: NETGEAR ProSAFE Network Management System Privilege Escalation Via MySQL Server
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-11-29 · updated 2026-06-17
- Weakness: CWE-284
Description
A low-privileged OS user with access to a Windows host where NETGEAR ProSAFE Network Management System is installed can create arbitrary JSP files in a Tomcat web application directory. The user can then execute the JSP files under the security context of SYSTEM.
Affected products
- NETGEAR ProSAFE Network Management System: before 1.7.0.31 — fixed in 1.7.0.31
How to fix
Upgrade to a fixed version: NETGEAR ProSAFE Network Management System 1.7.0.31. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000065885/Security-Advisory-for-Vertical-Privilege-Escalation-on-the-NMS300-PSV-2023-0127
- https://www.tenable.com/security/research/tra-2023-39
- https://kb.netgear.com/000065885/Security-Advisory-for-Vertical-Privilege-Escalation-on-the-NMS300-PSV-2023-0127
- https://www.tenable.com/security/research/tra-2023-39
Get alerted when CVE-2023-49694 or the next vulnerability affects your stack