What’s Vulnerable › Vulnerabilities
CVE-2023-4971: Weaver Xtreme Theme Support < 6.3.1 - Admin+ PHP Object Injection
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-10-16 · updated 2026-06-17
- Weakness: CWE-502
Description
The Weaver Xtreme Theme Support WordPress plugin before 6.3.1 unserialises the content of an imported file, which could lead to PHP object injections issues when a high privilege user import a malicious file and a suitable gadget chain is present on the blog.
Affected products
- wpweaver Weaver Xtreme Theme Support: before 6.3.1 — fixed in 6.3.1
How to fix
Upgrade to a fixed version: wpweaver Weaver Xtreme Theme Support 6.3.1. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/421194e1-6c3f-4972-8f3c-de1b9d2bcb13
- https://wpscan.com/vulnerability/421194e1-6c3f-4972-8f3c-de1b9d2bcb13
Get alerted when CVE-2023-4971 or the next vulnerability affects your stack