What’s Vulnerable › Vulnerabilities
CVE-2023-49739: WordPress PowerPack Pro for Elementor plugin <= 2.9.23 - Reflected Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-12-14 · updated 2026-06-17
Description
Vulnerability in IdeaBox Creations PowerPack Pro for Elementor.This issue affects PowerPack Pro for Elementor: from n/a through 2.9.23.
Affected products
- ideaboxcreations PowerPack Addons for Elementor (Free Widgets, Extensions and Templates): before 2.9.24 — fixed in 2.9.24
How to fix
Upgrade to a fixed version: ideaboxcreations PowerPack Addons for Elementor (Free Widgets, Extensions and Templates) 2.9.24. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/wordpress/plugin/powerpack-elements/vulnerability/wordpress-powerpack-pro-for-elementor-plugin-2-9-23-reflected-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/powerpack-elements/wordpress-powerpack-pro-for-elementor-plugin-2-9-23-reflected-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2023-49739 or the next vulnerability affects your stack