What’s Vulnerable › Vulnerabilities
CVE-2023-49746: WordPress SpeedyCache Plugin <= 1.1.2 is vulnerable to Server Side Request Forgery (SSRF)
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-12-07 · updated 2026-06-17
- Weakness: CWE-918
Description
Server-Side Request Forgery (SSRF) vulnerability in Softaculous Team SpeedyCache – Cache, Optimization, Performance.This issue affects SpeedyCache – Cache, Optimization, Performance: from n/a through 1.1.2.
Affected products
- softaculous SpeedyCache – Cache, Optimization, Performance: before 1.1.3 — fixed in 1.1.3
How to fix
Upgrade to a fixed version: softaculous SpeedyCache – Cache, Optimization, Performance 1.1.3. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/speedycache/wordpress-speedycache-plugin-1-1-2-server-side-request-forgery-ssrf-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/speedycache/wordpress-speedycache-plugin-1-1-2-server-side-request-forgery-ssrf-vulnerability?_s_id=cve
Get alerted when CVE-2023-49746 or the next vulnerability affects your stack