What’s Vulnerable › Vulnerabilities
CVE-2023-49752: WordPress Adifier System Plugin < 3.1.4 is vulnerable to SQL Injection
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-12-20 · updated 2026-06-17
- Weakness: CWE-89
Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Spoon themes Adifier - Classified Ads WordPress Theme.This issue affects Adifier - Classified Ads WordPress Theme: from n/a before 3.1.4.
Affected products
- Spoon themes Adifier - Classified Ads WordPress Theme: before 3.1.4 — fixed in 3.1.4
How to fix
Upgrade to a fixed version: Spoon themes Adifier - Classified Ads WordPress Theme 3.1.4. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/adifier/wordpress-adifier-classified-ads-wordpress-theme-theme-3-9-3-sql-injection-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/adifier/wordpress-adifier-classified-ads-wordpress-theme-theme-3-9-3-sql-injection-vulnerability?_s_id=cve
Get alerted when CVE-2023-49752 or the next vulnerability affects your stack