What’s Vulnerable › Vulnerabilities
CVE-2023-49756: WordPress Eventin plugin <= 3.3.52 - Authenticated Notice Dismissal Vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-09 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Arraytics Eventin wp-event-solution allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Eventin: from n/a through <= 3.3.52.
Affected products
- arraytics Eventin – Event Calendar, Event Registration, Tickets & Booking (AI Powered): before 3.3.53 — fixed in 3.3.53
How to fix
Upgrade to a fixed version: arraytics Eventin – Event Calendar, Event Registration, Tickets & Booking (AI Powered) 3.3.53. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-49756 or the next vulnerability affects your stack