What’s Vulnerable › Vulnerabilities
CVE-2023-49825: WordPress Soledad Theme <= 8.4.1 is vulnerable to SQL Injection
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-12-20 · updated 2026-06-17
- Weakness: CWE-89
Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in PenciDesign Soledad – Multipurpose, Newspaper, Blog & WooCommerce WordPress Theme.This issue affects Soledad – Multipurpose, Newspaper, Blog & WooCommerce WordPress Theme: from n/a through 8.4.1.
Affected products
- PenciDesign Soledad: before 8.4.2 — fixed in 8.4.2
How to fix
Upgrade to a fixed version: PenciDesign Soledad 8.4.2. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/soledad/wordpress-soledad-theme-8-4-1-contributor-sql-injection-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/soledad/wordpress-soledad-theme-8-4-1-contributor-sql-injection-vulnerability?_s_id=cve
Get alerted when CVE-2023-49825 or the next vulnerability affects your stack