What’s Vulnerable › Vulnerabilities
CVE-2023-49826: WordPress Soledad Theme <= 8.4.1 is vulnerable to PHP Object Injection
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-12-21 · updated 2026-06-17
- Weakness: CWE-502
Description
Deserialization of Untrusted Data vulnerability in PenciDesign Soledad – Multipurpose, Newspaper, Blog & WooCommerce WordPress Theme.This issue affects Soledad – Multipurpose, Newspaper, Blog & WooCommerce WordPress Theme: from n/a through 8.4.1.
Affected products
- PenciDesign Soledad: before 8.4.2 — fixed in 8.4.2
How to fix
Upgrade to a fixed version: PenciDesign Soledad 8.4.2. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/soledad/wordpress-soledad-theme-8-4-1-unauthenticated-php-object-injection-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/soledad/wordpress-soledad-theme-8-4-1-unauthenticated-php-object-injection-vulnerability?_s_id=cve
Get alerted when CVE-2023-49826 or the next vulnerability affects your stack