What’s Vulnerable › Vulnerabilities
CVE-2023-49831: WordPress RegistrationMagic plugin <= 5.2.3.0 - Broken Access Control vulnerability
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-09 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Metagauss RegistrationMagic custom-registration-form-builder-with-submission-manager allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects RegistrationMagic: from n/a through <= 5.2.3.0.
Affected products
- Metagauss RegistrationMagic: before 5.2.3.1 — fixed in 5.2.3.1
How to fix
Upgrade to a fixed version: Metagauss RegistrationMagic 5.2.3.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-49831 or the next vulnerability affects your stack