What’s Vulnerable › Vulnerabilities
CVE-2023-49835: WordPress Post Duplicator plugin <= 2.31 - Broken Access Control vulnerability
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-09 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Metaphor Creations Post Duplicator allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Post Duplicator: from n/a through 2.31.
Affected products
- metaphorcreations Post Duplicator: before 2.32 — fixed in 2.32
How to fix
Upgrade to a fixed version: metaphorcreations Post Duplicator 2.32. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-49835 or the next vulnerability affects your stack