What’s Vulnerable › Vulnerabilities
CVE-2023-49836: WordPress Cookie Bar Plugin <= 2.0 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-12-14 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Brontobytes Cookie Bar allows Stored XSS.This issue affects Cookie Bar: from n/a through 2.0.
Affected products
- Brontobytes Cookie Bar: before 2.1 — fixed in 2.1
How to fix
Upgrade to a fixed version: Brontobytes Cookie Bar 2.1. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/cookie-bar/wordpress-cookie-bar-plugin-2-0-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/cookie-bar/wordpress-cookie-bar-plugin-2-0-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2023-49836 or the next vulnerability affects your stack